Jump to content

Recommended Posts

Make sure to read the list of known bugs below first to see if it's not already been reported. If you have any screenshots or taken a vid, please share the link with us. In the case of crashes, please send us your output_log.txt along with a short description to support@rf4game.com. 
--------------------------------
List of known bugs:

-------------------------------------

  • Description tag shows on Old Burg map   fixed patch 11-11-2017
  • Activity messages (ate/consumed/threw) have an extra capital  fixed patch 11-11-2017
  • Rod labels 'hard' instead of 'heavy'  fixed patch 11-11-2017
  • Garlic Dough states it requires Butter, but it needs Sunflower Oil  fixed patch 11-11-2017
  • 4K monitors not integrated  fixed patch 11-11-2017
  • Intro video playing without sound  fixed patch 11-11-2017
  • Loss of float on line breaking  fixed patch 11-11-2017: you can still lose the float, but chances are reduced.
  • Purple graphics glitches appearing in game.  fixed patch 11-20-2017
  • Some images show different weight than the description does.  fixed patch 11-20-2017
  • Sometimes gear can't be repaired due to a bug. fixed patch 01-02-2018
  • Repaired items 'freeze' on pick-up in the repair shop fixed patch 01-02-2018
  • Not letting the animation finish setting down or picking up rods/storing them in inventory can cause a freeze
  • Lure/Line disappears after recovering from snag -> workaround for now: reel in all the line (takes a while), then swap lure, then swap to previous lure.
  • Out of Bait message while there is still bait in inventory
  • Various spots on Old Burg Lake cause player to get stuck
  • Various spots on Lake Volkhov cause player to get stuck
  • Greenerie 'moves' along with the player
  • Mouse goes out of the game in windowed mode/Alt+Tab -> quick workaround for now, press and hold T for a moment.
  • On Volkhov and Sura there are a few spots where a player on the boat falls off the map.
  • Common Roach moves when rotating in 3D view
  • Character sometimes 'squats/bends the knee' when reeling in fish
  • At Kuori character may fall into the water and "teleport" to base
  •  Rod pole stands didn't get removed when the rod is stored.
  •  Can hear rain but I cant see it.
  •  Patch of weed in mid-air on Bear.
  •  Record catch float tackle, Record catch spinning tackle,Record catch feeder tackle. being reported incorrectly. 
  • line disappears randomly.
  • Long casting bug
  • Bells on feeder rods bugging out.
  • Ingame resolution sometimes gets stuck cannot change.
  • Scoop.
  • Gamepads and other controllers cause character movement when plugged in.

     

Share this post


Link to post
Share on other sites

Bug Reporting, From now on please do the following Steps:

  1. Check the the List at the beginning of the topic.
  2. Only post new bugs.
  3. Provide as much info as possible (how and where,screenshots if available,are you able to recreate the bug).
  4. You may note that your post will appear to vanish after a short time. It HAS NOT been deleted. Once a bug is reported, it will be added to the bug list above, then the post will be kept for our technical records. It simply will no longer be visible in the thread.

 

This topic is here for the sole purpose of reporting bugs anything other than that will be moved to the correct topic or remove entirely.

 

Thank you 

Rf4Game 

Share this post


Link to post
Share on other sites

Bug report

I was crafting some handmade spinners and on some of them, the hooks have vanished. You can see the hook in the picture that is attached to the lure but the slot is empty. In the second picture, you can see that I have 15 spinners that I can't remove the hooks from. I lost some hooks by trying to switch the empty slot with a new hook, but the hook remains lost. I have no idea what caused this.

 

Spoiler

rf4_4.0.9342_20180313_211743.pngrf4_4.0.9565_20180321_162117.png

 

Share this post


Link to post
Share on other sites
On 4/1/2018 at 4:56 PM, Mzero91 said:

I've just noticed at Old Burg Lake that the water is vibrant.

 

 

 

  Hide contents

flickwater 2.pngflickwater.png

 

Mzro91, Thanks for the report I would just ask if you can reproduce the same result or if this might be just a graphic glitch?

 

Share this post


Link to post
Share on other sites
On 3/21/2018 at 6:22 AM, LordLuba said:

Okay, two issues to report here.

 

Spoiler

 

1) Sound of Bells

I had 3 feeder rods on stands, I heard sound of bells (all 3 rods with most basic bells, tier 1), which was constant. I started to look at the bells, at rods, at lines and absolutely no movement, not even the bells whom I heard the sound. So I had to just pick rod one by one to figure out, which one is it, once I've found the one ( ie sound stopped), there was no fish on. Mind you this happened couple of times already. Not sure if it's important but it was on Volkhov pier.

 

2) The length of line indicator

I have a 110m fluorocarbon line on one feeder rod (Persey with Gold 80 reel -> 135m max for that line thiccness, not that it matters) and the indicator seems to show strange values. When I cast at max power it shows roughly half of line is out, which is approx fine as my max cast is 42m. But when I'm reeling fish in and I have the line reeled in at max (fish is in front of me in water), the indicator shows 1/4th of line is still out - see screenshot.

 

 

  Reveal hidden contents

rf4_4.0.9565_20180321_103530.thumb.png.157b5c03527d93f6249bb968c1b70c79.png

 

 

  1. Thank you for the report if this happens again can you please try and capture a video of it.
  2. I have answered this question here: http://rf4game.com/forum/index.php?/topic/32-report-a-bug/&do=findComment&comment=7346

 

 

Share this post


Link to post
Share on other sites
On 3/16/2018 at 10:36 PM, Enzo Matrix said:

Hey guys so I’m able to duplicate the bug where when you go to pull rod for fish on is very aggressive that causes line to peel out.

Spoiler

 

so while I use feeder rods first on game start up it’s perfectly fine. When I switch my reels over to my spin rods to go trolling and then come back to feeder fishing, this is when my feeder rods are bugged and pull very aggressive. 

 

Its causing line to be pulled out and I have to reel in fast just to get the tension on the fish. But this has been reproduced everytime

 

When picking up the rod the reel screams as line is violently pulled out. Started happening this morning at Volkhov and is also happening at Sura. This has happened before and caused torn line for me twice and a broken reel for someone else. It went away and now it's back. Wasn't just me this morning at Volkhov- several people said they had the same thing happening.

 

Yeah, the same has happened to me and a few other friends several times. It happens specially when small fish (below 1kg) are hooked up to the line. Very weird.

 

I've stopped feeder fishing for now. It happens even with no fish on the line for me. I set the drag very low just in case and then decided to wait 'cause I'm broke lol- can't afford any repairs right now.

 

Not happening now at Sura or Bear. 

 

The screaming reel when picking up rod happens everytime I switch my reels onto my spin rods and back to my feeder rods. I mentioned this above I think 2 times now lol. But wow if it’s causing ppl to break line and reels that’s not good at all.

 

 

On 3/15/2018 at 8:53 AM, Yoman2822 said:

Hello,


Please fix the rod going crazy when picking it up,

Spoiler

 

I have noticed this on Sentense FD340MH, I have uncluded a picture- top of rod just goes crazy.

I have to say that fps dropping to 30 when zooming in on foliage when Texture setting is on Fantastic is almost gone so good job on that, still notice it on some places but Grass setting is still too much of a performance hog even on Fast setting, so I suggest improving on that, thank you and good job once more so far liking the update but hopefully new fish coming soon!

 

Thanks.

 

 

This is being looked into Thank you for the report.

Share this post


Link to post
Share on other sites
On 3/29/2018 at 8:14 PM, Levo said:

Hi guys

Some live bait didn't went to receiver. 

  Reveal hidden contents

rf4_4.0.9603_20180330_010713.pngrf4_4.0.9603_20180330_021039.png

 

Did the bait stayed in your back pack, or dispersed? 

 

They are gone from my backpack.

This issue is under investigation.

Share this post


Link to post
Share on other sites

Hi, I was playing RF4 with a Geforce 520GTX graphics card and it was working, though quite laggy. Yesterday I installed a Geforce 960GTX and did a clean install of the drivers, but RF4 will no longer boot. I attempted to attach the log file, but the system will not allow it. My operating system is Windows 7 Home

Share this post


Link to post
Share on other sites
On 4/14/2018 at 2:19 AM, Nero Gaming said:

so this happens today 

  Reveal hidden contents

 

 

Thank you for your report and your video we will let the dev's know about this.

Share this post


Link to post
Share on other sites
On 4/17/2018 at 5:01 PM, Superfishial said:

Got stuck on terrain at 100:114 at Sura trying to walk through the reeds that block the edge of the map.

Thanks for the report 

Share this post


Link to post
Share on other sites

This is BUG and need to be adressed!

 

Trying to cast with feeder rods close to the shore it will teleport the line somewhere to the land way far away (in front of the angler). You can reel some time, but line will be catched and you have to cut it.

Power to throw maximum 18-20 %. Fishing rod pointed down to the water

Share this post


Link to post
Share on other sites
Posted (edited)

I assume this is a bug - I was just fishing on Bear lake about 10 mins ago and had a fish on each rod. One rod in hand nearly reeled in when I suddenly lost the fish (message came up) but I also seemed to lose my line - it wanted  me to reel in but there was no line visible. Then noticed that the other 2 rods had lost their fish at the same time and they also had no line to reel in. So I lost 3 fish in total. I logged out and logged back in again and the rod tackle all seemed to be complete (ie line was back in place and end tackle was present).

Any idea what happened ?

 

Brian V.

Edited by LordV

Share this post


Link to post
Share on other sites

Changing float error!

when I try to change the floater an error message appears saying that I do not have a sinker in my backpack. It's happening with all the rods.

 

Is it a bug?

 

Spoiler

rf4_4.0.9727_20180428_171912.thumb.png.b3eba4f65fe699c94204c1c6ab533e9a.png

 

Share this post


Link to post
Share on other sites
5 hours ago, VictorGottBR said:

Changing float error!

when I try to change the floater an error message appears saying that I do not have a sinker in my backpack. It's happening with all the rods.

 

Is it a bug?

 

  Reveal hidden contents

rf4_4.0.9727_20180428_171912.thumb.png.b3eba4f65fe699c94204c1c6ab533e9a.png

 

no this is not a bug please visit the first pond and go to the cabin and get your free gear!! or by the mini sinkers in a tackle shop as you need them on a float setup.

Share this post


Link to post
Share on other sites
10 hours ago, LordV said:

I assume this is a bug - I was just fishing on Bear lake about 10 mins ago and had a fish on each rod. One rod in hand nearly reeled in when I suddenly lost the fish (message came up) but I also seemed to lose my line - it wanted  me to reel in but there was no line visible. Then noticed that the other 2 rods had lost their fish at the same time and they also had no line to reel in. So I lost 3 fish in total. I logged out and logged back in again and the rod tackle all seemed to be complete (ie line was back in place and end tackle was present).

Any idea what happened ?

 

Brian V.

thank you for the report this is a known issue we are looking into.

Share this post


Link to post
Share on other sites
18 hours ago, GxG said:

This is BUG and need to be adressed!

 

Trying to cast with feeder rods close to the shore it will teleport the line somewhere to the land way far away (in front of the angler). You can reel some time, but line will be catched and you have to cut it.

Power to throw maximum 18-20 %. Fishing rod pointed down to the water

Thank you for the report, Try not pointing the rod at the water when casting for now.

Share this post


Link to post
Share on other sites
On 4/26/2018 at 3:32 AM, rve123 said:

In the Skills-tree there are missing 2 descriptions. Only the word "Description" is shown.
Under "Float fishing" there is no description on the right side for the skill: Using a spinning reel
Under "Bottom fishing" there is no description on the right side for the skill: Using a spinning reel

 

Under Spin fishing there is a description for "Using a spinning reel"

  Reveal hidden contents

Description.png

 

Thank you for pointing this out 

 

Share this post


Link to post
Share on other sites
On 4/27/2018 at 7:54 AM, GxG said:

LEt's say I found some glitch'es. Can't be a BUG .. but BUG it's too severe in my oppinion:

 

1. When fising with basic or blue rod... if you miss by a milisecond the fish final byte (fish got away) ... something resembling like a fish,  in semi depth will be shown in the watter but it will stay there "frozen" in movement..till another fish will be catched. It's annoying!

 

2. While fishing with 1 fishing line (take bamboo free rod) and 2 feeder rods.

If you get a bite from the bamboo.. it will play with the tackle and bait.. till 1 or 2 or both Feeder rods will have a fish. Yesterday in Oldburg I crono 1 lousy 86 crucian, playing for 1 min with my line. In the same milisecond my Feeder rod had a fish, that lousy crucian decided to byte for good. Sometimes storry happened for a lot longer but I did't had anything to measure time.

 Please do something. It's not real!  A lot of users complain and already make jokes about this glitch. "It's a RF4 thing".... "basic rule of RF4"..etc. Initially I thought I'm the one noticing.. but appears that aldo did too. 

 It's killing the mood and take something from the game play. In real life, if a crucian carp or any small fish is on your line.. you will land it in 10-15 sec.

 Devs have to learn that is not nice to play with the food. Not for minutes.

 

3. When a normal line with a hook, while you reel in ... will pass or bend to pass the things who will might catch the line... the spinning hooks will get stuck. Same tragectory, same spot on the watter. The feeder line didnt get stuck in branches. Spinning lure will get stuck and you have to cut the line. Why phisics can be applied for spinning and not for feeder?

 

 

I don't want to install anything to record videos to prove the glitch.. it is and it's all the time since 2 updates now. BUt for Glitch 1 .. I can take screenshots.

 

 

Take care! Once on Steam ... this kind of little things can kill all your efforts. For a fishing game, you will have GAMERS with  more dark matter between their ears, compared to normal shooter games.

 

It will be nice if I will get some feedback to my 3 glitches... 

 

 

George

George Thank you for the reports 

Share this post


Link to post
Share on other sites

Hello, I was disconnected from the game and my fish disappeared when I logged in.
There was only 1 fish that made the Bream trophy, being that my total fish was around 113 silvers. can you help me ? waiting, thank you

Share this post


Link to post
Share on other sites

hello , sorry for english

hello changing background

Spoiler

image.png

I get

 

Spoiler

image.thumb.png.78899758aa0c0341e2391de34744561b.png

 

chart change waters and black

Share this post


Link to post
Share on other sites
6 minutes ago, yalo said:

Hello

100% or 50% ?

rf4_4.0.9727_20180430_142506.thumb.png.b3788bc899488b2b017ad5f2432c35b7.png

 

rf4_4.0.9727_20180430_143201.png

1

 

 

Left side experience points ( 710 XP ) its TOTAL experiece ( premium,bonus, tipsy). The fish gave you 355XP. So a 100% added to that its 710XP.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×