Jump to content

Recommended Posts

Hi. So i was fishing winding yesterday lure/ spoon fishing with no leader.

So i cast out,as soon as it hits the water. Bam!!!! rig is cut by fishes teeth. BUT the pike actually stayed on the line and after playing the fish for ages manage to get it in. It was a decent size as i landed it . Yet it never showed up on screen size weight etc ??????? Bug ?????

Can you check my game files and at least let me know what weight was please . Deffo my biggest yet😃

Share this post


Link to post
Share on other sites

hello, after a change of pc and a new instalation of the game, with the laucher of the site, it is impossible for me to have fish, nor to feed me, following this problem, I deeinstaler and reinstatement cleanly, and always the same problem, you think it's up to what? thank you for your help

 

Spoiler

rf4_4.0.10498_20180811_100205.pngrf4_4.0.10498_20180811_100216.png

 

Share this post


Link to post
Share on other sites
8 hours ago, Rendo said:

can you please explain why 350 meters of line was ripped from my Everest II 8000s in under 15 seconds twice in a row please :)

 

You don't have 350m of line on the reel. You bought 350m and the reel is holding the amount it says in your rig screen, you probably have 140 meters.

Share this post


Link to post
Share on other sites
4 hours ago, FasTy said:

 

Posted 3 hours ago

Hi. So i was fishing winding yesterday lure/ spoon fishing with no leader.

So i cast out,as soon as it hits the water. Bam!!!! rig is cut by fishes teeth. BUT the pike actually stayed on the line and after playing the fish for ages manage to get it in. It was a decent size as i landed it . Yet it never showed up on screen size weight etc ??????? Bug ?????

Can you check my game files and at least let me know what weight was please . Deffo my biggest yet😃

Hello

The same for me to Kuori yesterday around 22 h 00 (fr).

Cut by a pike (message in the cat) but it still remained on the line .

If it can rectify this bug .

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Quanna said:

 

You don't have 350m of line on the reel. You bought 350m and the reel is holding the amount it says in your rig screen, you probably have 140 meters.

You are right, I haven't played in quite some time and forgot about line diameter. I have a lot less line on the reel that I thought. I used to use 55 lb black braid with my setup which gave 210 meters of line. probably the reason I wasn't ever spooled from a rod holder with braid. After repairing my reels I thought id give mono a go because i remembered hearing it lasts way longer fishing for large carp than braid does, but at the cost of length of the line apparently , its almost twice as thick as braid. Guess its back to braided line for me, isn't to much fun getting spooled from a rod holder/pod with high end gear. :)

Edited by Rendo

Share this post


Link to post
Share on other sites

Here is what it looks like when you get "Fish cut off by teeth", then can continue to fight the fish. The lure in the top left is gone.

The fish doesn't disappear until you land it though. Quite a disappointing fight when you see the largest pike you've ever seen and it vanishes into thin air.

 

/Janne

 

Spoiler

Pike.jpg

 

  • Sad 1

Share this post


Link to post
Share on other sites

I found a bug with feeder using the feeder cage

if you have ground bait in it logout when you log back in  if you look on man screen it show you have ground bait in but if you hit g it empty

Share this post


Link to post
Share on other sites

my character is always moving forward, I only have mouse and keyboard, no more driver, can someone help me?. I can not play like that. thank you.

Share this post


Link to post
Share on other sites
1 hour ago, xfran2911 said:

my character is always moving forward, I only have mouse and keyboard, no more driver, can someone help me?. I can not play like that. thank you.

@xfran2911The most common cause of this is another human interface device attached to the computer. Please be sure you do not have any additional keyboards, mice, game controllers, or other devices connected to the PC.

 

The other cause of this is a sticky or defective keyboard. If the instructions above do not help - cleaning the device might solve the problem.

Share this post


Link to post
Share on other sites
2 hours ago, Elwoodiath2 said:

@ xfran2911 La causa más común de esto es otro dispositivo de interfaz humana conectado a la computadora. Asegúrese de no tener teclados, ratones, controladores de juegos u otros dispositivos adicionales conectados a la PC.

 

La otra causa de esto es un teclado adhesivo o defectuoso. Si las instrucciones anteriores no ayudan, la limpieza del dispositivo podría resolver el problema.

 

this bug appears on my laptop and my desktop, I have a mechanical keyboard and clean it and the bug still appears

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×