Jump to content

DenverBronco

Member
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

2 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. damn still not working for me will try
  2. Hey puppy have the same problem science early today
  3. So science Early today i cant connect to the game it says Sever is Not Respodning
  4. Are the Servers down ? cant log in it says servers are not responding
  5. Hi there i just want to tell you guys that reinstlling of the game did not help.But what did was opening the the Nvidia system panel going in to Adjust image settings whit preview,Then switch to "Let the 3D application decide".After that it worked for me :)
  6. Adding a Screen shot.Widows 7 64 bit, Intel Core i7 Extreme 980X @ 3.33GHz RAM 6,00GB 3-Channel DDR3 @ 668MHz (9-9-9-24) ,Main Board ASUSTeK Computer INC. P6TD DELUXE (LGA1366) , Graphics Card 4095MBNVIDIA GeForce GTX 1050 Ti (MSI) im playing on 120 Hz monitor,Acer GD245HQ (1920x1080@120Hz) I never had such a bug in this game it all happened Science the last big Patch one month ago i think.If i look at the stuff in my inventory Reels etc they also have this Glitch as when i look at them in Shop.
  7. I have the latest drivers its not the drivers i think.
  8. Hello guys i want to post a very weird Graphic bug or glitch that i have sceince last big Patch,every fish that i catch looks like its behinde some pixels error something,like its Censored very weird im posting a Screen shot in additon.As you can see on the picture the fish looks weird when it moves even more,it looks like the fish is behind some broken mirror or glass.
  9. Hi there Textures of my rod Handle on my Syberia rod are grey =.=
  • Forum Statistics

    3,769
    Total Topics
    24,611
    Total Posts
×
×
  • Create New...