Jump to content
Cameron434301

Game wont launch.

Recommended Posts

Hello, I am having trouble launching my game. It started when an updated wouldn't install and i was advised to uninstall then reinstall, Which seemed to go well but now im having struggle launching the game (as shown in photo) if I could please get some help that would be great. P.s I have tried what has been recommended in the rules post.

image.png

image.png

Share this post


Link to post
Share on other sites
10 minutes ago, Ragnarocek said:

Your PC doesn't meet minimum requirements to run the game mate. For more info look here: https://rf4game.com/download/#requirements

I felt that at the start but I previously played before for about 4 months and it worked fine. But after a month break my game wouldn't update so i was recommended to uninstall and reinstall I did that and now it wont launch.

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Cameron434301 said:

I felt that at the start but I previously played before for about 4 months and it worked fine. But after a month break my game wouldn't update so i was recommended to uninstall and reinstall I did that and now it wont launch.

 

In last few patches was game engine updated, so it can be problem for your system. Newer engine version can have different requirements or dependencies so the game won't launch.

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Ragnarocek said:

In last few patches was game engine updated, so it can be problem for your system. Newer engine version can have different requirements or dependencies so the game won't launch.

Welp looks like im just going to need to deal with no rf4 till i get a new pc. Thanks for the help.

 

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Cameron434301 said:

Welp looks like im just going to need to deal with no rf4 till i get a new pc. Thanks for the help.

 

You're welcome mate. And good luck with getting a new battle rig 😉

  • Like 1

Share this post


Link to post
Share on other sites
On 2/9/2021 at 11:27 AM, Ragnarocek said:

Your PC doesn't meet minimum requirements to run the game mate. For more info look here: https://rf4game.com/download/employee monitoring/#requirements

 

my computer met all the requirements (and even higher), but somehow I had the same problem. came out of nowhere, and somehow disappeared itself after a few days. I still don't know what it was, but it's good that it's gone.

Share this post


Link to post
Share on other sites

Hello @CaliA Please do not Hijack other users post. If you have a problem, please follow the directions below:

 

Directions here: 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...