Jump to content
Guest Ttom840417

Bug on boat

Recommended Posts

Guest Ttom840417
Posted (edited)

Fishing rod shake uncontrollable , only happend on boat .

 

 

 

rf4_4.0.15859_20210420_005026.png

rf4_4.0.15859_20210420_005027.png

rf4_4.0.15859_20210420_003337.png

Edited by Ttom840417

Share this post


Link to post
Share on other sites

Hello, please contact china@rf4game.com for support. I see your primary language is Chinese.

Share this post


Link to post
Share on other sites
Guest Ttom840417

I contacted china@rf4game,but no reply.

 

Share this post


Link to post
Share on other sites
Guest Ttom840417

Still same , even I used another computer.

Share this post


Link to post
Share on other sites
Guest Ttom840417

I tried.

I just installing the game in my new laptop yesterday , as you can see , still shaking .

 

Share this post


Link to post
Share on other sites
11 hours ago, Ttom840417 said:

I tried.

I just installing the game in my new laptop yesterday , as you can see , still shaking .

 

Please try the steps in this post: 

 

Share this post


Link to post
Share on other sites
Guest Ttom840417

I tried , still shaking.

Almost want to give up now.

Share this post


Link to post
Share on other sites
13 hours ago, Ttom840417 said:

I tried , still shaking.

Almost want to give up now.

If you followed those steps you should now have some diagnostic files, you can post them here or send them to support@rf4game.com

Share this post


Link to post
Share on other sites
21 hours ago, tom840417 said:

Here is what we see:

  1. Your windows is not up to date.
  2. You are having memory leaks in multiple applications.
  3. You are having crashes in multiple applications.
  4. You are experience 3 to 5% cumulative packet loss on your connection to us.

We have these suggestions:

  1. Update windows to the latest version.
  2. After doing so run SFC (system file checker) you can go to Microsoft's website to get instructions if you do not know how to do so.
  3. Uninstall then reinstall your graphics drivers.
  4. Ensure there are no custom settings in your graphics driver / tools for RF4.

Try again.

 

Thank you

 

Share this post


Link to post
Share on other sites

All did , still shaking.

But I found that when I change my monitor FPS lower than 100 , It go back to normal.

Still confused now.

Share this post


Link to post
Share on other sites

And I also discover that , the higher the FPS , the higher the shaking amplitude.

Share this post


Link to post
Share on other sites
11 hours ago, tom840417 said:

And I also discover that , the higher the FPS , the higher the shaking amplitude.

Thank you for the information. I would cap the game at 60fps then to prevent the rod shaking.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...