Jump to content
Sign in to follow this  
whitewooood

Can't connect to the game server

Recommended Posts

Have been stuck in this situation for two hours after the latest maintenance and I have no idea why this is happening. I know some ppl can get in so the server should be fine,  but some are also having the same connection issue. I have tried restarting the game multiple times and rebooting my computer and still. My ingame name is whitewood.

 

Spoiler

20200110203600_1.jpg

 

Share this post


Link to post
Share on other sites
18 minutes ago, whitewooood said:

Have been stuck in this situation for two hours after the latest maintenance and I have no idea why this is happening. I know some ppl can get in so the server should be fine,  but some are also having the same connection issue. I have tried restarting the game multiple times and rebooting my computer and still. My ingame name is whitewood.

 

  Reveal hidden contents

20200110203600_1.jpg

 

Hello - the maintenance is complete, we are having some scattered reports of some players having issues connecting. Please try the trouble shooting steps here: https://rf4game.com/forum/index.php?/topic/2507-network-and-connection-problems/. Additionally, you can also try if those steps do not work, updating your DNS servers to publicly available ones and that may help as well. I recommend google Public DNS at 8.8.8.8 and 8.8.4.4

 

Share this post


Link to post
Share on other sites
28 minutes ago, whitewooood said:

Have been stuck in this situation for two hours after the latest maintenance and I have no idea why this is happening. I know some ppl can get in so the server should be fine,  but some are also having the same connection issue. I have tried restarting the game multiple times and rebooting my computer and still. My ingame name is whitewood.

 

  Reveal hidden contents

20200110203600_1.jpg

 

Hi

What is your in game name ?

Levo

Share this post


Link to post
Share on other sites
Just now, whitewooood said:

I don't know why but my connection to the game server seems to have recovered. Thanks for your help anyway 😄

Hello - there was a problem with how you connected the first time and you were 'stuck'. Any other players with this problem reading this thread, please respond with your in game name and we can see if the problem is the same for you.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...