Jump to content

Recommended Posts

The wheel for casting keeps disappearing when I try to cast, I loose the pva and have to re cast several times before it will cast properly.

Share this post


Link to post
Share on other sites
17 minutes ago, SteelHead said:

The wheel for casting keeps disappearing when I try to cast, I loose the pva and have to re cast several times before it will cast properly.

Hello:

  1. Ensure your mouse and keyboard are properly connected. At the same time:
  2. Ensure no other peripheral devices are connected.
  3. If the problem persists after 1 and 2, test with a different mouse.

Share this post


Link to post
Share on other sites

I tried another mouse, the problem is still there, I asked chat and 2 other players  said they are having the same issue. It is making  play with a feeder rod impossible, I loose my PVA each cast

 

Share this post


Link to post
Share on other sites
1 hour ago, SteelHead said:

I tried another mouse, the problem is still there, I asked chat and 2 other players  said they are having the same issue. It is making  play with a feeder rod impossible, I loose my PVA each cast

 

What kind of mouse are you using?

Share this post


Link to post
Share on other sites
1 hour ago, SteelHead said:

same one I have been using for 2 years or more

 

Hello - please try closing all unnecessary software that might be running and see if this resolves the problem. This especially includes the logitech configuration application, any overlays related to the logitech software, any overlays related to graphics driver tools (most modern cards have overlays in the software packages, sometimes these are enabled by default).

If this resolves the problem then turn them on one by one to figure out which one is the culprit.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...