Jump to content
Sign in to follow this  
Callaghan1

Opening shop will disconnect from server

Recommended Posts

As long as I just fish, the game connection seems stable. Whenever I try to open the tackle store, it just gets stuck loading and eventually disconnects. Same log and stuff as I sent before.

Share this post


Link to post
Share on other sites

  20 hours ago, Callaghan1 said:

Quote

I have already tried everything in that post. It's obvious there are more users playing than normal, steam stats make that very easy to see. I'm not conflating anything. Is there nothing in the diagnostic logs that reveal what the issue is? I already made it clear that this time it's different to the other times that I, and many other players have had issues. Normally we can tell through the player names not loading. This is a different issue.
I have followed the process as requested and uploaded the logs, what do they reveal?

Just that you are having intermittent problems connecting to us. There is nothing wrong with our servers, and you have followed the steps. This indicates a problem between you and us. Your ping times show interesting spikes in latency, and your pathping shows that this hop: 118.70.1.173 is only sending 1% of packets. As I stated earlier there is nothing we can do. This problem is between you and us. You could contact your ISP, but I doubt they have control over the hops that are showing issues.

 

Let me state this clearly. Unfortunately, we cannot offer any further support. Contact your ISP for assistance.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...