Jump to content

Recommended Posts

15 hours ago, Goregrinder said:

Hi there!

 

I had an interesting bug on Akhtuba while trolling. Happens for the first time to me.

The boat got his direction stuck to the left. A boat that turns and turns :D . I had hard time to get to the ridge.

And when I got finally on the ridge, my character walked alone, and on the side, not straight forward. Hard time to go to the fishing base :D .

Thank you for attention. :)

@GoregrinderIf you have a game controller, joystick, or other input device other than the mouse and keyboard plugged in, disconnect it - they can cause input issues. Also - make sure your keyboard and mouse are plugged in all the way. A loose connection sometimes causes this. Finally, stuck keys sometimes occur. A quick percussive tap to the offending key might jar the contact loose if it is stuck

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, damianos said:

what is ETA?

@damianosETA stands for Estimated Time of Arrival. Sometimes abbreviated as ETC as well for Estimated Time of Completion.

Share this post


Link to post
Share on other sites

 

15 hours ago, Radarcos said:

Hello, for many months I warned of this error and believed that it had been solved.

In Volkhov you get stuck at this point without being able to move.

Greetings.

 

  Reveal hidden contents

rf4_4.0.11430_20190115_223155.png

 

@RadarcosThank you for the report

Share this post


Link to post
Share on other sites
5 hours ago, Birdie said:

Either a bug.. or a nerf without posting in patch notes.

 

Food drains much faster after the patch.. Also coffee and tea doesn't fill up as much hunger as it use to..

@BirdieNo changes were made to the player food/comfort/energy system in the last patch. Remember, weather conditions and player exertions all effect the amount of drain. If you are using heavy equipment in the rain, expect to need to eat and drink alot more than if you are using UL equipment in the sun.

Share this post


Link to post
Share on other sites
1 hour ago, damianos said:

 

  Reveal hidden contents

rf4_4.0.11430_20190117_173941.thumb.png.3b87fc680bb74a9b88de775c314018a3.png

 

 

 

 

when I throw a fishing rod and put it on the rod pod
and there is no line but it is on the reel
there are no monofilaments on the guides
it's annoying :(

@damianosThis is a known bug. Thank you for the report. We do not have an ETA on a fix.

Share this post


Link to post
Share on other sites
1 hour ago, damianos said:

 

Spoiler

rf4_4.0.11430_20190117_162411.thumb.png.4539ad894d84a57d533cd0b22e21ed09.png

 

 

 

 

often I can not go to another fishery and change something in the fishing set appears:

@damianosThis is generally caused by network latency of some type. Please try switching your network protocol in game to UDP, or if it is already set to UDP - switch it back to TCP.

Share this post


Link to post
Share on other sites
45 minutes ago, Goregrinder said:

Hi there!

 

I encounter many sudden disconnexions everyday (not even a lag before the disconnexion, and very random), although my connexion seems to be ok.

Lost a nice fish because of this :( .

 

Spoiler

ping.png.e98ad84303b926ce5cb9de3934eb7679.png

 

 

I did the pathping test, seems ok too, not seen things looking like "interruptions".

I did not found the file called "Ouput-log.txt". Found only one called "log.txt". Where can I find the good one please?

Where do I need to send it please?

 

Here is my computer:

  Reveal hidden contents

setup.thumb.png.27f692af5e16c8b20061ca4a93b12361.png

 

Thank you for attention! :)

@GoregrinderDig a little deeper in those folders in appdata. The output_log file should be in there. It will be in the same folder with the .dat files. Send all that information to support@rf4game.com. Also, turn your graphics options to mininum and see if that helps. It may seem weird, but reducing the overhead in the game might help. If it does, turn it up till you reach a spot where performance and visual quality are satisfied.

  • Thanks 1

Share this post


Link to post
Share on other sites
15 hours ago, Aceq said:

I dont know is it me but when i fish on Akhtuba my rods dont register fish bites nor my bells/alarms beep...they stay still forever until i get the message fish got away its annoying,i literaly have 2 check my rods every few mins if i got a fish hooked or not. I use heavy leads when baitfishing 90gr and the animation doesent tend 2 move or slide,it looks totaly normal but affects the fish activity on the rods and i cant rly  know whats happening until i pick up the rods and press R.

 

7 hours ago, GADhr said:

Same thing happens to me but i use only bells, no electronic bells/alarms or whatever they're told.

@Aceq @GADhrTry rods with a little more sensitivity, or change your hook sizes. More than likely you are getting smaller fish that do not trigger the bite alarms. If you are fishing for smaller fish, try using picker rods. Essentially, try to match your presentation to the fish you are targeting.

Share this post


Link to post
Share on other sites
16 hours ago, Goregrinder said:

Hi there!

 

A new bug for me when I try to look at records .

 

  Reveal hidden contents

rf4_4.0.11430_20190117_235957.thumb.png.5abefe31051d0feea0946e84cad7897b.png

 

 

16 hours ago, Goregrinder said:

Hi there!

 

I don't see water splashes today on Akhtuba at this place when fishing with topwater lures :

  Reveal hidden contents

rf4_4.0.11430_20190117_234405.thumb.png.28d928a6a423986e33a2c1cc80e48389.png

rf4_4.0.11430_20190117_234313.thumb.png.bf31d8ac0f2dc1f1899ec7d98346a96f.png

 

@GoregrinderThank you for the reports.

Share this post


Link to post
Share on other sites

@AceqIt's not a bug. It's related to the sensitivity of the rods. A more sensitive rod goes off easier. I have the same behavior from mine - I turn them sideways to the bank so I can watch the line as well and check them. I do not have the problem with my pickers as they are much more sensitive. The Fortuna360XH works fine as long as the fish is big enough to cause it to move. That being said, I do not have to check R very often as the sideways placements of the rod allows me to see line movement.

2 hours ago, Aceq said:

That is not a case all the time i mostly get 3kg+fish that fight solid and i dont use big hooks,its all on baitfishing rigs and fortuna carp rods...its a rly wierd bug thats rly annoying,literaly dont know if i have fish on or not gota R check rods every min or so otherwise i would never know,rods stay still forever

 

Share this post


Link to post
Share on other sites
1 minute ago, Aceq said:

 I see people using way heavier setups and gear then me and have no problem.

 

Everybody gets that with livebait, even with the heaviest stuff. To the point that right now the most reliable way to check if a fish is on without moving the bait is opening the inventory and scrolling up and down, if the scrolling isn't smooth, a fish is on one of the hooks

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, Slate said:

- The probability of losing a fish after a long drill, has been reduced to zero..

 

So guess after 2h its a bug that "fish go away" or just not long enough?

 

  Reveal hidden contents

rf4_4.0.11430_20190122_114805.png

 

@SlateYes after 45 minutes the probability indeed goes to zero, but that probability can be increased through player actions. Not maintaining enough tension, putting too much tension, and other actions can raise the probability of losing the fish, even after the probability is reduced to 0.

Share this post


Link to post
Share on other sites

Hello

 

Sunday evening, I received the notice that I had won 300 silver following a weekly record (see screenshot below).

 

To this day, I am surprised that I have not yet received this award.

 

Could you check why I did not receive this amount?

 

This is the 2nd time in 1 month that there are strange money movements on my account. The first time, +/- 4000 silver had disappeared from my account. This time, it is a payment of 300 pcs that does not succeed ...

 

My name ingame is barbeaut. I'm playing on the standard version (not on Steam)

 

Thank you in advance for your help.

 

Spoiler

Screenshot_25.png

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×